package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Configure sendmail with the existing \/etc\/mail\/sendmail\.conf\? \[Y\] `)
var str = `Configure sendmail with the existing /etc/mail/sendmail.conf? [Y] `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}