$re = '/,(?![^()]*\))/im';
$str = 'first_name=James(Mr), cust_id=98503(ZZW_LG,WGE,zonaire), StartDate=2015-05-20, EndDate=2015-05-20, performance=best';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;