re = /^(\s{0,})(\d{2}\/\d{2}\/\d{4})(,\d{2}\/\d{2}\/\d{4}){1,}(\s){0,}$/
str = '10/03/1962,11/07/1986,24/06/2015,24/06/2015,12/12/2010,23/08/2010,13/06/2027'
# Print the match result
str.match(re) do |match|
puts match.to_s
end