using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^\p{L}]";
string substitution = @"";
string input = @"a";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}