package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\s*Lines:\s+(\d+.\d+\%)`)
var str = `
Lines: 95.95% (2130/2220)`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}