#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)ONToday@javascript:gs\.beginningOfToday\(\)@javascript:gs\.endOfToday\(\)"
Local $sString = "active=true^opened_by=6816f79cc0a8016401c5a33be04be441^ORassigned_to!=6816f79cc0a8016401c5a33be04be441^short_descriptionISNOTEMPTY^NQopened_atONToday@javascript:gs.beginningOfToday()@javascript:gs.endOfToday()^EQ"
Local $sSubst = " is today "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)