using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\s*ins[^>]*>([^<]*)<\s*\/\s*ins\s*>";
string input = @"<ins>
sdf
sdf
sdf
</ins>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}