package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[#\\u0400-\\u04FF\w][\/\(\).\\u0400-\\u04FF\s\w]*`)
var str = `中
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}