$re = '/(554) 555 55 55/';
$str = '(554) 555 55 55';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;