import re
regex = re.compile(r"(554) 555 55 55")
test_str = "(554) 555 55 55"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)