#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[,+]"
Local $sString = "{1,1,0,0,0,4,0,0,0,0,20,4099,4241,706,706,714,714,817,824,824,824,2,2,2,2,1,1,1,1},"
Local $sSubst = "{"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)