#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s).*?(<\/?\w+).*?(\/?>).*?"
Local $sString = "<!doctype html>" & @CRLF & _
"<html>" & @CRLF & _
"<head>" & @CRLF & _
"<title>Example Domain</title>" & @CRLF & _
"" & @CRLF & _
"<meta charset="utf-8" />" & @CRLF & _
"<meta http-equiv="Content-type" content="text/html; charset=utf-8" />" & @CRLF & _
"<meta name="viewport" content="width=device-width, initial-scale=1" />" & @CRLF & _
"<style type="text/css">" & @CRLF & _
"body {" & @CRLF & _
" background-color: #f0f0f2;" & @CRLF & _
" margin: 0;" & @CRLF & _
" padding: 0;" & @CRLF & _
" font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
"" & @CRLF & _
"}" & @CRLF & _
"div {" & @CRLF & _
" width: 600px;" & @CRLF & _
" margin: 5em auto;" & @CRLF & _
" padding: 50px;" & @CRLF & _
" background-color: #fff;" & @CRLF & _
" border-radius: 1em;" & @CRLF & _
"}" & @CRLF & _
"a:link, a:visited {" & @CRLF & _
" color: #38488f;" & @CRLF & _
" text-decoration: none;" & @CRLF & _
"}" & @CRLF & _
"@media (max-width: 700px) {" & @CRLF & _
" body {" & @CRLF & _
" background-color: #fff;" & @CRLF & _
" }" & @CRLF & _
" div {" & @CRLF & _
" width: auto;" & @CRLF & _
" margin: 0 auto;" & @CRLF & _
" border-radius: 0;" & @CRLF & _
" padding: 1em;" & @CRLF & _
" }" & @CRLF & _
"}" & @CRLF & _
"</style> " & @CRLF & _
"</head>" & @CRLF & _
"" & @CRLF & _
"<body>" & @CRLF & _
"<div>"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)