const regex = new RegExp('((?:\\/[\\w.+-]+)+)', '')
const str = `libstdc++.so.6 => /usr/lib32/libstdc++.so.6 (0xf5431000)`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}