$re = '/^1\s(\([0-9])[0-9]/';
$str = '1 (111)
1 1111';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);