use strict;
my $str = 'utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;/;[i i i i i i i ;0@º\'o;;;6;[ I"#作れそうなひと……?;T; I"
utf-8;TI" ./data/img/faces/yull07.pis;Ti i ;0@º\'o;;;3;[i\'iI" 帰還アイテムの禁止;T; I"
utf-8;T;0[\'I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;TI"中流エリアへ;T; I"
utf-8;TI"中流帰還イベ;T; I"
utf-8;TI"ミロ外イベ;T; I"
utf-8;TI"義足ミロ;T; I"
utf-8;TI"使い捨てライター;T; I"
utf-8;To;;;3;[i
\'i I"転送装置ON;T; I"
utf-8;T;0[\'@@@1@U@b@o@@ª@욀µ@÷@ù@·@ý@☀@@I"ラボへ;T; I"
utf-8;T@ @@
@@I"ミロ;T; I"
utf-8;T@@I"中流帰還イベ;T; I"
utf-8;T@@@o;;;4;[i i#;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;3;[iiI"中流エリアイベ;T; I"
utf-8;T;0@º\'o;;;5;[i#;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;3;[ii I"ミロ解放;T; I"
utf-8;T;0@º\';i ;i ;i;i ;i ; i ;!i ;"i;#i ;$i ;%i ;&i ;\'i ;(i ;)i o;;i ;i ;i ;i ;i ;[o;;;6;[ I"Bべつにいいですよ?
構わないでください……;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;6;[ I"<もうなにも
期待なんてしていませんから;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@ *;i ;i ;i;i ;i ; i ;!i ;"i;#i ;$i ;%i ;&i ;\'i ;(i ;)i o;;i ;i ;i ;i ;i ;[ ;i ;i ;i;i ;i ; i ;!i ;"i;#i ;$i ;%i ;&i ;\'i ;(i ;)i o;;i ;i ;i ;i ;i ;[/o;;;4;[i i#;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;/;[i iĩi i ii;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;5;[i#;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;6;[ I"――お待たせ!;T; I"
utf-8;TI" ./data/img/faces/yull14.pis;Ti i ;0[$I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;TI"中流エリアへ;T; I"
utf-8;TI"中流帰還イベ;T; I"
utf-8;To;;;7;[
ii ;8i i ;0@+o;;;9;[iA;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;6;[ I"\'……えっ?
そ、それは?;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"&えへへ、すごいでしょ!;T; I"
utf-8;TI" ./data/img/faces/yull14.pis;Ti i ;0@+o;;;6;[ I"=キミのために
作ってもらってきたんだ!
;T; I"
utf-8;TI" ./data/img/faces/yull15.pis;Ti i ;0@+o;;;7;[
ii ;Li i ;0@+o;;;9;[i#;0@+o;;;6;[ I"&わ、私にですか……!?;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"どうして……;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"9いいから!
……ほらっ、つけてみて!;T; I"
utf-8;TI" ./data/img/faces/yull14.pis;Ti i ;0@+o;;;6;[ I"……は、はいっ!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;4;[i i#;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"noname;To;;;O;[Fi ;0@+o;;;3;[iiI"義足装着後表示;T; I"
utf-8;T;0@+o;;;5;[i#;0@+o;;;6;[ I"<――す、すごいっ!
すごいですっ……!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"Nこれ……、
私が頭で考えたとおりに動きます……っ!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"9ホントだっ!
ちゃんと動いてる……!;T; I"
utf-8;TI" ./data/img/faces/yull14.pis;Ti i ;0@+o;;;6;[ I"<嬉しい……っ!
私、また歩けます……!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"&えへへ……よかったね!;T; I"
utf-8;TI" ./data/img/faces/yull15.pis;Ti i ;0@+o;;;6;[ I"<よろこんでもらえて
ボクもうれしいよ!;T; I"
utf-8;TI" ./data/img/faces/yull15.pis;Ti i ;0@+o;;;6;[ I"o……でも、どうして見ず知らずの私に
こんなにも良くしてくださるんですか?;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"-えっ……?
そ、そうだね……;T; I"
utf-8;TI" ./data/img/faces/yull07.pis;Ti i ;0@+o;;;7;[
ii;8i i ;0@+o;;;9;[iA;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;6;[ I"&……なんとなく、かな?;T; I"
utf-8;TI" ./data/img/faces/yull12.pis;Ti i ;0@+o;;;6;[ I";そ、そんなっ……なんとなくなんて……;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"&せ、せめてお礼を……!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"3ええっ……!?
いいよそんなの!;T; I"
utf-8;TI" ./data/img/faces/yull10.pis;Ti i ;0[$I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;TI"中流エリアへ;T; I"
utf-8;TI"中流帰還イベ;T; I"
utf-8;To;;;6;[ I"2ボクが勝手にやったことだし……;T; I"
utf-8;TI" ./data/img/faces/yull10.pis;Ti i ;0@+o;;;6;[ I"/そういうわけにはいきません!;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;7;[
ii ;8i i ;0@+o;;;9;[iA;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;6;[ I"Zあっ……じゃあ、
ちょっとついてきてもらってもいいですか?;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"8お見せしたいものがあるんです……♡;T; I"
utf-8;TI"./data/img/faces/074.pis;Ti i ;0@+o;;;6;[ I"えっ……――;T; I"
utf-8;TI" ./data/img/faces/yull09.pis;Ti i ;0@+o;;;3;[iiI"ミロの小屋イベ;T; I"
utf-8;T;0@+o;;;;[iᩂXiퟆ�ii#;0[$I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;TI"中流エリアへ;T; I"
utf-8;TI"中流帰還イベ;T; I"
utf-8;T;i ;i ;i;i ;i ; i ;!i;"i;#i ;$i ;%i ;&i ;\'i ;(i ;)i ;*i ;+i;,I"%./data/img/characters/074_nl.pis;T;-i ;.i ;i7;i7;i ;"i ;i ;#i ; i ;$i ;1Fo;;i
;
i®;@;[o;;i ;i ;i ;i ;i ;[
o;;;6;[ I"]なんでも中流エリアには
すげぇ発明家が隠れ住んでるって噂だぜ;T; I"
utf-8;TI" ;Ti i ;0["I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;To;;;6;[ I"oそこから発明品でもかっぱらってきて
売りさばけば金になりそうなんだが……;T; I"
utf-8;TI" ;Ti i ;0@P-o;;;6;[ I"r門の前にいやがる兵士のせいで
中流には行き来ができねえからどうにもならねぇ;T; I"
utf-8;TI" ;Ti i ;0@P-o;;;6;[ I"Qなぁにいちゃん、
試しにオトリになっちゃくれねぇか?;T; I"
utf-8;TI" ;Ti i ;0@P-o;;;6;[ I"えぇ……イヤだよ;T; I"
utf-8;TI" ./data/img/faces/yull10.pis;Ti i ;0@P-;i ;i ;i ;i ;i ; i ;!i;"i ;#i ;$i ;%i ;&i ;\'i ;(i ;)i ;*i ;+i;,I"+./data/img/characters/mob_lower_02.pis;T;-i;.i ;i7;i7;i ;"i ;i ;#i ; i ;$i ;1Fo;;iD;
iU;@;[o;;i;i;i;i ;i ;[6o;;;4;[i i#;0[$I"中流エリアへ;T; I"
utf-8;TI"民家1へ;T; I"
utf-8;TI"民家2へ;T; I"
utf-8;TI"民家3へ;T; I"
utf-8;TI"レイラの家へ;T; I"
utf-8;TI"民家4へ;T; I"
utf-8;TI"ミロの家へ;T; I"
utf-8;TI"アルフィーネ;T; I"
utf-8;TI"最後の約束;T; I"
utf-8;TI"門番;T; I"
utf-8;TI"ごろつき;T; I"
utf-8;TI"うなだれる男性;T; I"
utf-8;TI";ボロボロの服の、座り込む品のある女性;T; I"
utf-8;TI"働く男性;T; I"
utf-8;TI"エルジオンの兵士;T; I"
utf-8;TI"子供;T; I"
utf-8;TI"男性;T; I"
utf-8;TI"アヤネ;T; I"
utf-8;TI"レイラ;T; I"
utf-8;TI"リコレ;T; I"
utf-8;TI"ニコル;T; I"
utf-8;TI"ラボへ;T; I"
utf-8;TI"レイラ外イベ;T; I"
utf-8;TI"リコレニコルモブ;T; I"
utf-8;TI" リコレ・ニコルイベ;T; I"
utf-8;TI"リコレ奥配置;T; I"
utf-8;TI"ニコル奥配置;T; I"
utf-8;TI"ミロ;T; I"
utf-8;TI"ミロイベモブ;T; I"
utf-8;TI"中流エリアへ;T; I"
utf-8;TI"noname;To;;;/;[i iTii i ii;0@¦-o;;;5;[i#;0@¦-o;;;6;[ I"0――ちょっと、
なにしてんの?;T; I"
utf-8;TI" ./data/img/faces/aria02.pis;Ti i ;0@¦-o;;;6;[ I"Q下流から上のエリアへは
通行できなくなってるはずよ?;T; I"';
my $regex = qr/((?!\d)[ぁ-んァ-ヶ一-龠、。!?…♡ー・\d]+(?<!\d))/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}