using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*";
string input = @"Survey and RCT Data
Slides:(https://docs.google.com/presentation/d/1WrouKjnDDaEQTiuXLtEToMqzG8Kt4D2fXNiw3OpFLCM/edit?usp=sharing)
Video: (https://kaltura.berkeley.edu/media/ECON+148%2C+LEC+001+%28Spring+2023%29/1_v7mxpk3x/288222162)
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}