re = /.*/m
str = 'Survey and RCT Data
Slides:(https://docs.google.com/presentation/d/1WrouKjnDDaEQTiuXLtEToMqzG8Kt4D2fXNiw3OpFLCM/edit?usp=sharing)
Video: (https://kaltura.berkeley.edu/media/ECON+148%2C+LEC+001+%28Spring+2023%29/1_v7mxpk3x/288222162)
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end