$re = '/^(?![IVX.]|[a-z)]).*$/m';
$str = 'a) prueba de inciso
I. prueba de fraccion
Prueba parrafo
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);