$re = '/\b(\d\.\d+)\b/';
$str = 'neki text 133.00 ima dodatno vrednost 3.00 itd';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);