package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(^.{11})[0-9](.{5})\s*\d+(\D)`)
var str = `901509010012V 154
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}