$re = '/(^.{11})[0-9](.{5})\s*\d+(\D)/';
$str = '901509010012V 154
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);