package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:\S+\s+){1}(\S+).*$`)
var str = `word **word** word word
word **word** word word
word **word** word word`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}