$re = '/^(?:\S+\s+){1}(\S+).*$/m';
$str = 'word **word** word word
word **word** word word
word **word** word word';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);