using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"1[3-4]{1}[0-9]{2}\/[0-1]{1}[0-9]{1}\/[0-3]{1}[0-9]{1}";
string input = @"1374/11/10";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}