use strict;
my $str = 'Корпус системного блока ПК ZALMAN Z1 NEO Mid Tower, ATX, USB3.0 (10702070/130618/0078002/1, КИТАЙ)
Корпус системного блока ПК ZALMAN Z3 PLUS Black Mid Tower, ATX, USB3.0, 120mm Fan x4, fan controller, видео карты до 360мм, SSD support, Arcilic side panel, black color (10702070/160418/0046291/1, КИТАЙ)
Активная акустическая система MICROLAB М-109 черные (10W RMS) (10702070/010618/0072070/7, КИТАЙ)';
my $regex = qr/(.+).+\((?!.*\()([\d\/]+),\s*([^(]+)\)/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}