$re = '/(.+).+\((?!.*\()([\d\/]+),\s*([^(]+)\)/m';
$str = 'Корпус системного блока ПК ZALMAN Z1 NEO Mid Tower, ATX, USB3.0 (10702070/130618/0078002/1, КИТАЙ)
Корпус системного блока ПК ZALMAN Z3 PLUS Black Mid Tower, ATX, USB3.0, 120mm Fan x4, fan controller, видео карты до 360мм, SSD support, Arcilic side panel, black color (10702070/160418/0046291/1, КИТАЙ)
Активная акустическая система MICROLAB М-109 черные (10W RMS) (10702070/010618/0072070/7, КИТАЙ)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);