import re
regex = re.compile(r"(?:\d+\s*[\s+|\-+]\s*\d+\s*\/\s*\d+(?!\d*\s*\-))", flags=re.MULTILINE)
test_str = (" RIH W/17 1/2\" NEW M.T BIT, 9 1/2\" SH.SUB & 9 1/2\" MONEL, TAG BTM @ 45'\n"
"N/U 13 5/8\"-5K X 11\"-10 K PSI CIW C.H.SPOOL\n"
" OFF BTN / ON BTM TQ: 5 - 6 / 10 -16 KLB.FT.")
subst = ", "
result = regex.sub(subst, test_str)
if result:
print(result)