package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\h*\R\s*`)
var str = `<div class="input select">
<label for="countries">User Country</label>
<select name="countries" id="countries">
<option value="">Select a country</option>
<option value="ger">Germany</option>
<option value="fra">France</option>
<option value="rus" selected="selected">Russia</option>
</select>
</div>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}