const regex = /(?<!^)(\B|b)(?!$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<!^)(\\B|b)(?!$)', 'gm')
const str = `Hello`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);