$re = '/\d\d*[.]?\d*\d/m';
$str = '\\par }{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid13305240\\charrsid3175333 \\hich\\af1\\dbch\\af31505\\loch\\f1 Xray-source / Detector distance:}{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\uld\\insrsid13305240\\charrsid3175333 \\tab \\tab }{
\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid13305240\\charrsid3175333 \\hich\\af1\\dbch\\af31505\\loch\\f1 529 mm}{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\insrsid13305240 \\hich\\af1\\dbch\\af31505\\loch\\f1 (20.861 inches)
\\par \\hich\\af1\\dbch\\af31505\\loch\\f1 Rotation axis / Detector \\hich\\af1\\dbch\\af31505\\loch\\f1 distance:}{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\uld\\insrsid13305240 \\hich\\af1\\dbch\\af31505\\loch\\f1 \\tab }{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0
\\f1\\fs20\\insrsid13305240 \\hich\\af1\\dbch\\af31505\\loch\\f1 467.364 mm (18.4 inches)
\\par }{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid13305240\\charrsid3175333 \\hich\\af1\\dbch\\af31505\\loch\\f1 Rotation axis / Xray-source distance:}{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\uld\\insrsid13305240\\charrsid3175333
\\hich\\af1\\dbch\\af31505\\loch\\f1 \\tab }{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid13305240\\charrsid3175333 \\hich\\af1\\dbch\\af31505\\loch\\f1 62.5 mm}{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\insrsid13305240 \\hich\\af1\\dbch\\af31505\\loch\\f1
\\par \\tab \\hich\\af1\\dbch\\af31505\\loch\\f1 type:}{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\uld\\insrsid3017018 \\tab \\tab \\tab }{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\insrsid3017018 \\hich\\af1\\dbch\\af31505\\loch\\f1 step
\\par \\tab }{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid3017018\\charrsid7233753 \\hich\\af1\\dbch\\af31505\\loch\\f1 # projections:}{\\rtlch\\fcs1 \\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\uld\\insrsid3017018\\charrsid7233753 \\tab \\tab }{\\rtlch\\fcs1
\\ab\\af1\\afs20 \\ltrch\\fcs0 \\b\\f1\\fs20\\insrsid3017018\\charrsid7233753 \\hich\\af1\\dbch\\af31505\\loch\\f1 1440
\\par }{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\insrsid3017018 \\tab \\hich\\af1\\dbch\\af31505\\loch\\f1 # frames averaged:}{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\uld\\insrsid3017018 \\tab }{\\rtlch\\fcs1 \\af1\\afs20 \\ltrch\\fcs0 \\f1\\fs20\\insrsid3017018';
$subst = "!!!!";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;