package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*\/(\d+)`)
var str = `_uploads/_documents/1254_test_doc1.pdf`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}