// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)^"(.+?)<img.+?\t(.+?) (\[.+?)\[.*"#).unwrap();
let string = "\"КРОВАТЬ<img src=\"\"bed.png\"\" />\" BED [bed] (бэд)[sound:43.mp3]
\"ДОМ (место жилья)<img src=\"\"home4.png\"\" />\" HOME [həʊm] (хоум)[sound:23.mp3]
\"ЗУБ<img src=\"\"tooth2.png\"\" />\" TOOTH [tuθ] (туθ)[sound:30.mp3]
\"ЗУБЫ<img src=\"\"teeth.png\"\" />\" TEETH [tiːθ] (тииθ)[sound:31.mp3]
\"ИГРА<img src=\"\"game.jpg\"\" />\" GAME [geɪm] (гейм)[sound:32.mp3]
\"ЖУРНАЛ<img src=\"\"magazine.jpg\"\" />\" MAGAZINE [ˌmægəˈziːn] (мæгэзиин)[sound:28.mp3]
\"ЖИЗНЬ<img src=\"\"life.jpg\"\" />\" LIFE [laɪf] (лайф)[sound:27.mp3]
\"ЖЕНЩИНА<img src=\"\"woman (1).jpg\"\" />\" WOMAN [ˈwʊmən] (wумэн)[sound:25.mp3]
\"ЖЕНЩИНЫ<img src=\"\"women2 (1).jpg\"\" />\" WOMEN [ˈwɪmɪn] (wимин)[sound:26.mp3]
\"ЕДА<img src=\"\"food.jpg\"\" />\" FOOD [fuːd] (фууд)[sound:24.mp3]
\"ЗИМА<img src=\"\"winter.jpg\"\" />\" WINTER [ˈwɪntəʳ] (wинтэр)[sound:29.mp3]
\"ИСТОРИЯ (рассказ)<img src=\"\"story (1).jpg\"\" />\" STORY [ˈstɔːrɪ] (стоори)[sound:33.mp3]
\"КВАРТИРА<img src=\"\"flat3.jpg\"\" />\" FLAT [flæt] (флæт)[sound:38.mp3]
\"КОЛЛЕГА<img src=\"\"colleague3.jpg\"\" />\" COLLEAGUE [ˈkɒliːg] (колииг)[sound:39.mp3]
\"КОФЕ<img src=\"\"coffee.png\"\" />\" COFFEE [ˈkɒfɪ] (кофи)[sound:42.mp3]
\"КОЛЛЕДЖ<img src=\"\"college.jpg\"\" />\" COLLEGE [ˈkɒlɪdʒ] (колидж)[sound:40.mp3]
\"КОСТЮМ<img src=\"\"suit.jpg\"\" />\" SUIT [suːt] (сюут)[sound:41.mp3]
\"КАРТА (игральная)<img src=\"\"card2_401x544.jpg\"\" />\" CARD [kɑːd] (каад)[sound:36.mp3]
\"ДОКУМЕНТ<img src=\"\"document4_601x399.jpg\"\" />\" DOCUMENT [ˈdɒkjʊmənt] (докъюмэнт)[sound:22.mp3]
\"ДЕТИ<img src=\"\"children (1).jpg\"\" />\" CHILDREN [ˈtʃɪldrən] (чилдрэн)[sound:21.mp3]
\"КАРТИНКА, ФОТОГРАФИЯ<img src=\"\"picture2_601x425.jpg\"\" />\" PICTURE [ˈpɪktʃəʳ] (пикчер)[sound:37.mp3]
\"ЛЕТО<img src=\"\"summer3.jpg\"\" />\" SUMMER [ˈsʌməʳ] (самэр)[sound:44.mp3]
\"ЛОДКА, КОРАБЛЬ<img src=\"\"boat4_601x405.jpg\"\" />\" BOAT [bəʊt] (боут)[sound:45.mp3]
\"ЛЮДИ<img src=\"\"people.jpg\"\" />\" PEOPLE [ˈpiːpl] (пиипл)[sound:46.mp3]
\"ПИСЬМО<img src=\"\"letter3_601x544.jpg\"\" />\" LETTER [ˈletər] (лэтэр)[sound:57.mp3]
\"ПОДАРОК<img src=\"\"present.jpg\"\" />\" PRESENT [ˈpreznt] (прэзнт)[sound:58.mp3]
\"ПОЕЗД<img src=\"\"train.jpeg\"\" />\" TRAIN [treɪn] (трэйн)[sound:59.mp3]
\"ПРОБЛЕМА<img src=\"\"problem.jpg\"\" />\" PROBLEM [ˈprɒbləm] (проблем)[sound:61.mp3]
\"ПРОЕКТ<img src=\"\"project3_601x401.jpg\"\" />\" PROJECT [ˈprɒdʒekt] (проджэкт)[sound:62.mp3]
\"РАБОТА (должность, трудоустройство, позиция)<img src=\"\"job.jpg\"\" />\" JOB [dʒɒb] (джоб)[sound:64.mp3]
\"РАБОТА (процесс работы, труд)<img src=\"\"work.jpg\"\" />\" WORK [w3ːk] (wёэк)[sound:65.mp3]
\"РЕБЁНОК<img src=\"\"child.jpg\"\" />\" CHILD [tʃaɪld] (чайлд)[sound:66.mp3]
\"РЕШЕНИЕ (способ решения проблемы)<img src=\"\"solution.jpg\"\" />\" SOLUTION [səˈluːʃən] (сэлуущен)[sound:67.mp3]
\"РОДИТЕЛЬ<img src=\"\"parent2.png\"\" />\" PARENT [ˈpɛərənt] (пеэрэнт)[sound:68.mp3]
\"РУЧКА<img src=\"\"pen4.jpg\"\" />\" PEN [pen] (пэн)[sound:69.mp3]
\"САМОЛЁТ<img src=\"\"plane.jpg\"\" />\" PLANE [pleɪn] (плэйн)[sound:70.mp3]
\"МЕСЯЦ<img src=\"\"month.png\"\" />\" MONTH [mʌnθ] (манθ)[sound:49.mp3]
\"ТОРТ, ПИРОЖНОЕ<img src=\"\"cake.jpg\"\" />\" CAKE [keɪk] (кейк)[sound:56.mp3]
\"ПОНЕДЕЛЬНИК<img src=\"\"monday_401x400.jpg\"\" />\" MONDAY [ˈmʌndeɪ] (мандэй)[sound:60.mp3]
\"ОСЕНЬ<img src=\"\"autumn2.jpg\"\" />\" AUTUMN [ˈɔːtəm] (оотэм)[sound:55.mp3]
\"МУЖЧИНА<img src=\"\"man3_601x451.jpg\"\" />\" MAN [mæn] (мæн)[sound:50.mp3]
\"МУЖЧИНЫ<img src=\"\"men.jpg\"\" />\" MEN [men] (мэн)[sound:51.mp3]
\"НЕДЕЛЯ<img src=\"\"week.png\"\" />\" WEEK [wiːk] (wиик)[sound:52.mp3]
\"ПЯТНИЦА<img src=\"\"friday.jpg\"\" />\" FRIDAY [ˈfraɪdeɪ] (фрайдэй)[sound:63.mp3]
\"НОЯБРЬ<img src=\"\"november.jpg\"\" />\" NOVEMBER [nəʊˈvembəʳ] (ноувэмбэр)[sound:53.mp3]
\"ОКТЯБРЬ<img src=\"\"october2_601x388.jpg\"\" />\" OCTOBER [ɒkˈtəʊbəʳ] (октоубэр)[sound:54.mp3]
\"СЕНТЯБРЬ<img src=\"\"september.jpg\"\" />\" SEPTEMBER [sepˈtembəʳ] (сэптэмбэр)[sound:71.mp3]
\"СЕСТРА<img src=\"\"sister2.jpg\"\" />\" SISTER [ˈsɪstəʳ] (систер)[sound:72.mp3]
\"СРЕДА<img src=\"\"wednesday.jpg\"\" />\" WEDNESDAY [ˈwɛnzdeɪ] (wэнздэй)[sound:73.mp3]
\"СТРАНА<img src=\"\"country2.jpg\"\" />\" COUNTRY [ˈkʌntrɪ] (кантри)[sound:74.mp3]
\"СТУПНИ<img src=\"\"feet.jpg\"\" />\" FEET [fiːt] (фиит)[sound:75.mp3]
\"СТУПНЯ<img src=\"\"foot.png\"\" />\" FOOT [fʊt] (фут)[sound:76.mp3]
\"СУМКА<img src=\"\"bag.jpg\"\" />\" BAG [bæg] (бæг)[sound:78.mp3]
\"СЫН<img src=\"\"son2.jpg\"\" />\" SON [sʌn] (сан)[sound:79.mp3]
\"ТАКСИ<img src=\"\"taxi3_560x320.jpg\"\" />\" TAXI [ˈtæksɪ] (тæкси)[sound:80.mp3]
\"ТЕННИС<img src=\"\"tennis_601x487.jpg\"\" />\" TENNIS [ˈtenɪs] (тэнис)[sound:81.mp3]
\"ТРАМВАЙ<img src=\"\"tram3.png\"\" />\" TRAM [træm] (трæм)[sound:82.mp3]
\"ТУФЛЯ, БОТИНОК<img src=\"\"shoe.png\"\" />\" SHOE [ʃuː] (щуу)[sound:83.mp3]
\"УНИВЕРСИТЕТ<img src=\"\"university.jpg\"\" />\" UNIVERSITY [ˌjuːnɪˈv3ːsɪtɪ] (юнивёэсити)[sound:84.mp3]
\"УПРАЖНЕНИЕ<img src=\"\"exercise4_601x451.jpg\"\" />\" EXERCISE [ˈeksəsaɪz] (эксесайз)[sound:85.mp3]
\"УТРО<img src=\"\"morning (1).jpg\"\" />\" MORNING [ˈmɔːnɪŋ] (моониŋ)[sound:86.mp3]
\"ФЕВРАЛЬ<img src=\"\"february2.jpg\"\" />\" FEBRUARY [ˈfebrʊərɪ] (фэбруэри)[sound:87.mp3]
\"ВЕЛОСИПЕД<img src=\"\"bicycle.jpg\"\" />\" BICYCLE [ˈbaɪsɪkl] (байсикл)[sound:8.mp3]
\"БОЛЬНИЦА<img src=\"\"hospital.jpg\"\" />\" HOSPITAL [ˈhɒspɪtl] (хоспитл)[sound:5.mp3]
\"БИЗНЕС<img src=\"\"business_601x292.jpg\"\" />\" BUSINESS [ˈbɪznɪs] (бизнис) [sound:4.mp3]
\"БРЮКИ<img src=\"\"trousers4_501x501.jpg\"\" />\" TROUSERS [ˈtraʊzəz] (траузэз)[sound:7.mp3]
\"БРАТ<img src=\"\"brother2.jpg\"\" />\" BROTHER [ˈbrʌðəʳ] (браðэр)[sound:6.mp3]
\"АПРЕЛЬ<img src=\"\"april.jpg\"\" />\" APRIL [ˈeɪprəl] (эйпрэл)[sound:3.mp3]
\"АВТОБУС<img src=\"\"bus.jpg\"\" />\" BUS [bʌs] (бас)[sound:2.mp3]
\"АВГУСТ<img src=\"\"august2.jpg\"\" />\" AUGUST [ˈɔːgəst] (оогэст)[sound:1.mp3]
\"ВЕСНА<img src=\"\"spring.jpg\"\" />\" SPRING [sprɪŋ] (сприŋ)[sound:9.mp3]
\"ВИДЕОИГРА<img src=\"\"videogame.jpg\"\" />\" VIDEO GAME [ˈvɪdɪəʊ geɪm] (видио гейм)[sound:11.mp3]
\"ВЕЧЕРИНКА<img src=\"\"party3.jpg\"\" />\" PARTY [ˈpɑːtɪ] (паати)[sound:10.mp3]
\"ВОПРОС<img src=\"\"question_401x643.jpg\"\" />\" QUESTION [ˈkwestʃən] (кwэсчен)[sound:12.mp3]
\"ВОСКРЕСЕНЬЕ<img src=\"\"sunday.jpeg\"\" />\" SUNDAY [ˈsʌndeɪ] (сандэй)[sound:13.mp3]
\"ВТОРНИК<img src=\"\"tuesday.jpg\"\" />\" TUESDAY [ˈtyuzdeɪ] (тъюздэй)[sound:14.mp3]
\"ГАЗЕТА<img src=\"\"newspaper.jpg\"\" />\" NEWSPAPER [ˈnjuːsˌpeɪpəʳ] (ньюуспэйпэр)[sound:15.mp3]
\"ГАМБУРГЕР<img src=\"\"hamburger.jpg\"\" />\" HAMBURGER [ˈhæmˌb3ːgəʳ] (хæмбёэгер)[sound:16.mp3]
\"ГОД<img src=\"\"year2.jpg\"\" />\" YEAR [ˈjɪəʳ] (йиэр)[sound:17.mp3]
\"ГОРОД<img src=\"\"city.jpg\"\" />\" CITY [ˈsɪtɪ] (сити)[sound:18.mp3]
\"ДЕКАБРЬ<img src=\"\"december3.jpg\"\" />\" DECEMBER [dɪˈsembəʳ] (дисэмбэр)[sound:19.mp3]
\"ДЕНЬГИ<img src=\"\"money.jpg\"\" />\" MONEY [ˈmʌnɪ] (мани)[sound:20.mp3]
\"МАЙ<img src=\"\"may2.jpg\"\" />\" MAY [meɪ] (мэй)[sound:47.mp3]
\"МАРТ<img src=\"\"march.jpg\"\" />\" MARCH [mɑːtʃ] (маач)[sound:48.mp3]
\"ИЮНЬ<img src=\"\"june4.jpg\"\" />\" JUNE [dʒuːn] (джуун)[sound:35.mp3]
\"ИЮЛЬ<img src=\"\"july2.jpg\"\" />\" JULY [dʒʊˈlaɪ] (джулай)[sound:34.mp3]
\"ФИЛЬМ<img src=\"\"film.jpg\"\" />\" FILM [fɪlm] (филм)[sound:88.mp3]
\"ФУТБОЛ<img src=\"\"football.jpg\"\" />\" FOOTBALL [ˈfʊtbɔːl] (футбоол)[sound:89.mp3]
\"ЦВЕТОК<img src=\"\"flower2.jpg\"\" />\" FLOWER [ˈflaʊəʳ] (флауэр)[sound:90.mp3]
\"ЧАЙ<img src=\"\"tea.jpg\"\" />\" TEA [tiː] (тии)[sound:91.mp3]
\"ЧАС<img src=\"\"hour.jpg\"\" />\" HOUR [aʊəʳ] (ауэр)[sound:92.mp3]
\"ЧЕЛОВЕК(индивид, личность, персона)<img src=\"\"person2.png\"\" />\" PERSON [ˈp3ːsn] (пёэсн)[sound:93.mp3]
\"ЧЕТВЕРГ<img src=\"\"thursday.jpg\"\" />\" THURSDAY [ˈθɝzdeɪ] (θёэздэй)[sound:94.mp3]
\"ШКОЛА<img src=\"\"school2.gif\"\" />\" SCHOOL [skuːl] (скуул)[sound:95.mp3]
\"ШОКОЛАД<img src=\"\"chocolate.jpg\"\" />\" CHOCOLATE [ˈtʃɒklɪt] (чоклит)[sound:96.mp3]
\"ЮБКА<img src=\"\"skirt.jpg\"\" />\" SKIRT [sk3ːt] (скёэт)[sound:97.mp3]
\"ЯНВАРЬ<img src=\"\"january.gif\"\" />\" JANUARY [ˈdʒænjʊərɪ] (джæньюэри)[sound:98.mp3]
\"СУББОТА<img src=\"\"saturday.jpg\"\" />\" SATURDAY [ˈsætɚˌdeɪ] (сæтэдэй)[sound:77.mp3]
\"ЧИСТИТЬ (щёткой)<img src=\"\"brush2_601x400.jpg\"\" />\" BRUSH [brʌʃ] (бращ)[sound:36 (1).mp3]
\"БЕЛЫЙ<img src=\"\"White-Rose-Bridal-Bouquet_401x602.jpg\"\" />\" WHITE [waɪt] (wайт) [sound:1 (1).mp3]
\"ВЕСЬ, ВСЯ, ВСЁ<img src=\"\"all.jpg\"\" />\" ALL [ɔːl] (оол)[sound:2 (1).mp3]
\"ВКУСНЫЙ<img src=\"\"tasty_602x339.jpg\"\" />\" TASTY [ˈteɪstɪ] (тэйсти)[sound:3 (1).mp3]
\"ДОРОГОЙ<img src=\"\"expensive-destinations_601x401.jpg\"\" />\" EXPENSIVE [ɪksˈpensɪv] (икспэнсив)[sound:4 (1).mp3]
\"ДРУЖЕЛЮБНЫЙ<img src=\"\"friendly_601x376.jpg\"\" />\" FRIENDLY [ˈfrendlɪ] (фрэндли)[sound:5 (1).mp3]
\"ЗДОРОВЫЙ<img src=\"\"healthy_601x601.jpg\"\" />\" HEALTHY [ˈhelθɪ] (хэлθи)[sound:6 (1).mp3]
\"ЗЕЛЁНЫЙ<img src=\"\"green_601x338.jpg\"\" />\" GREEN [griːn] (гриин)[sound:7 (1).mp3]
\"КОРОТКИЙ<img src=\"\"short3.jpg\"\" />\" SHORT [ʃɔːt] (щоот)[sound:8 (1).mp3]
\"КРАСНЫЙ<img src=\"\"red4_601x451.jpg\"\" />\" RED [red] (рэд)[sound:9 (1).mp3]
\"МАЛЕНЬКИЙ<img src=\"\"little_601x376.jpg\"\" />\" LITTLE [ˈlɪtl] (литл)[sound:10 (1).mp3]
\"ОГРОМНЫЙ<img src=\"\"huge.jpg\"\" />\" HUGE [hjuːdʒ] (хъюудж)[sound:11 (1).mp3]
\"ПРОСТОЙ<img src=\"\"simple.jpg\"\" />\" SIMPLE [ˈsɪmpl] (симпл)[sound:12 (1).mp3]
\"ПРОШЛЫЙ<img src=\"\"last.png\"\" />\" LAST [lɑːst] (лааст)[sound:13 (1).mp3]
\"СЛЕДУЮЩИЙ<img src=\"\"next_601x481.jpg\"\" />\" NEXT [nekst] (нэкст)[sound:14 (1).mp3]
\"СЛОЖНЫЙ<img src=\"\"difficult2_667x448.jpg\"\" />\" DIFFICULT [ˈdɪfɪkəlt] (дификэлт)[sound:15 (1).mp3]
\"СЧАСТЛИВЫЙ<img src=\"\"happy_601x325.jpg\"\" />\" HAPPY [ˈhæpɪ] (хæпи)[sound:16 (1).mp3]
\"УРОДЛИВЫЙ<img src=\"\"ugly2_601x451.jpg\"\" />\" UGLY [ˈʌglɪ] (агли)[sound:17 (1).mp3]
\"ЗАКАНЧИВАТЬ<img src=\"\"finish_601x535.jpg\"\" />\" FINISH [ˈfɪnɪʃ] (финищ)[sound:10 (2).mp3]
\"\"\"НРАВИТСЯ\"\"<img src=\"\"like.jpg\"\" />\" LIKE [laɪk](лайк)[sound:1 (2).mp3]
\"БРАТЬ<img src=\"\"take_601x399.jpg\"\" />\" TAKE / TOOK / TAKEN [teɪk] (тэйк)/ [tʊk](тук) / [ˈteɪkən](тэйкэн)[sound:2 (2).mp3]
\"БЫТЬ<img src=\"\"be_601x451.png\"\" />\" BE / WAS, WERE / BEEN [biː] (бии) / [wɒz] [w3ːʳ] (wоз) (wёэр) / [biːn](биин)[sound:3 (2).mp3]
\"ГОВОРИТЬ (на каком-то языке)<img src=\"\"speak.jpg\"\" />\" SPEAK / SPOKE / SPOKEN [spiːk](спиик) / [spoʊk] (споук) / [ˈspəʊkən] (споукэн)[sound:4 (2).mp3]
\"ДАВАТЬ<img src=\"\"give2_601x376.jpg\"\" />\" GIVE / GAVE / GIVEN [gɪv](гив) / [geɪv] (гейв) / [ˈgɪvn](гивн)[sound:5 (2).mp3]
\"ДЕЛАТЬ<img src=\"\"do2.jpg\"\" />\" DO / DID / DONE [duː](дуу) / [dɪd](дид) / [dʌn](дан)[sound:6 (2).mp3]
\"ДУМАТЬ<img src=\"\"think_601x451.jpg\"\" />\" THINK / THOUGHT / THOUGHT [θɪŋk](θиŋк) / [θɔːt](θоот) / [θɔːt](θоот)[sound:7 (2).mp3]
\"ЕСТЬ, КУШАТЬ<img src=\"\"eat.jpg\"\" />\" EAT / ATE/EATEN [iːt](иит)/[eɪt](эйт) /[ˈiːtn](иитн)[sound:8 (2).mp3]
\"ЖДАТЬ (КОГО-ТО / ЧЕГО-ТО)<img src=\"\"wait.jpg\"\" />\" WAIT (FOR) [weɪt fɔːʳ] (wэит фоор)[sound:Wait_For.mp3]
\"ЗАРАБАТЫВАТЬ<img src=\"\"earn.jpg\"\" />\" EARN [3ːn](ёэн)[sound:11 (2).mp3]
\"ИГРАТЬ<img src=\"\"play.png\"\" />\" PLAY [pleɪ] (плэй)[sound:12 (2).mp3]
\"ЗАВТРАКАТЬ<img src=\"\"have_breakfast.jpg\"\" />\" HAVE BREAKFAST / HAD BREAKFAST / HAD BREAKFAST [hæv ˈbrekfəst](хæв брэкфэст) /[hæd ˈbrekfəst](хæд брэкфэст) /[hæd ˈbrekfəst](хæд брэкфэст)[sound:9 (2).mp3]
\"ИДТИ, ЕХАТЬ<img src=\"\"go2.jpg\"\" />\" GO, GOES / WENT / GONE [gəʊ] [gəʊz](гоу) (гоуз) / [went](wэнт) / [gɒn](гон)[sound:13 (2).mp3]
\"ИСКАТЬ (КОГО-ТО / ЧТО-ТО)<img src=\"\"look_for (1).jpg\"\" />\" LOOK FOR [lʊk fɔːʳ](лук фоор)[sound:14 (2).mp3]
\"МЫТЬ<img src=\"\"wash.jpg\"\" />\" WASH [wɒʃ](wощ)[sound:15 (2).mp3]
\"НАХОДИТЬ<img src=\"\"find4.jpg\"\" />\" FIND / FOUND / FOUND [faɪnd](файнд) / [faʊnd](фаунд) / [faʊnd](фаунд)[sound:16 (2).mp3]
\"НАЧИНАТЬ<img src=\"\"start.jpg\"\" />\" START [stɑːt](стаат)[sound:17 (2).mp3]
\"НУЖДАТЬСЯ<img src=\"\"need3.jpg\"\" />\" NEED [niːd](ниид)[sound:18 (1).mp3]
\"ОБЕДАТЬ<img src=\"\"have_lunch.jpg\"\" />\" HAVE LUNCH / HAD LUNCH / HAD LUNCH [hæv lʌntʃ](хæв ланч) / [hæd lʌntʃ](хæд ланч) /[hæd lʌntʃ](хæд ланч)[sound:19 (1).mp3]
\"ПИСАТЬ<img src=\"\"write2.jpg\"\" />\" WRITE / WROTE / WRITTEN [raɪt](райт) / [rəʊt](роут) /[ˈrɪtn](ритн)[sound:20 (1).mp3]
\"ПИТЬ<img src=\"\"drink.jpg\"\" />\" DRINK / DRANK / DRUNK [drɪŋk](дриŋк) / [dræŋk](дрæŋк) / [drʌŋk](драŋк)[sound:21 (1).mp3]
\"ПОКАЗЫВАТЬ<img src=\"\"show.jpg\"\" />\" SHOW / SHOWED / SHOWN [ʃəʊ](щоу) / [ʃəʊd](щоуд) / [ʃəʊn](щоун)[sound:22 (1).mp3]
\"ПОКУПАТЬ<img src=\"\"buy.jpg\"\" />\" BUY / BOUGHT / BOUGHT [baɪ](бай) / [bɔːt](боот) / [bɔːt] (боот)[sound:23 (1).mp3]
\"ПОМОГАТЬ<img src=\"\"help.jpg\"\" />\" HELP [help] (хэлп)[sound:24 (1).mp3]
\"ПРИНОСИТЬ<img src=\"\"bring.png\"\" />\" BRING / BROUGHT / BROUGHT [brɪŋ](бриŋ) / [brɔːt](броот) /[brɔːt](броот)[sound:25 (1).mp3]
\"ПРИХОДИТЬ, ПРИЕЗЖАТЬ<img src=\"\"come5.jpg\"\" />\" COME / CAME / COME [kʌm](кам) / [keɪm](кейм) /[kʌm](кам)[sound:26 (1).mp3]
\"РАБОТАТЬ<img src=\"\"work4.jpg\"\" />\" WORK [w3ːk](wёэк)[sound:27 (1).mp3]
\"РАЗГОВАРИВАТЬ (С КЕМ-ТО)<img src=\"\"talk5.jpg\"\" />\" TALK (TO) [tɔːk tʊ](тоок ту)[sound:28 (1).mp3]
\"РЕШАТЬ<img src=\"\"decide.jpg\"\" />\" DECIDE [dɪˈsaɪd](дисайд)[sound:29 (1).mp3]
\"СЛУШАТЬ (КОГО-ТО / ЧТО-ТО)<img src=\"\"listen.jpg\"\" />\" LISTEN (TO) [ˈlɪsn tʊ](лысн ту)[sound:30 (1).mp3]
\"СМОТРЕТЬ ТЕЛЕВИЗОР<img src=\"\"watch_tv_2_p1.jpg\"\" />\" WATCH TV [wɒtʃ ti: vi:](wотч тии вии)[sound:31 (1).mp3]
\"СПЕШИТЬ<img src=\"\"hurry_500x500.jpg\"\" />\" HURRY [ˈhʌrɪ](хари)[sound:32 (1).mp3]
\"СТАРАТЬСЯ, ПЫТАТЬСЯ<img src=\"\"try.jpg\"\" />\" TRY [traɪ](трай)[sound:33 (1).mp3]
\"ТРЕНИРОВАТЬСЯ<img src=\"\"exercise_601x325.jpg\"\" />\" EXERCISE [ˈeksəsaɪz](эксэсайз)[sound:34 (1).mp3]
\"УЖИНАТЬ<img src=\"\"have_dinner.jpg\"\" />\" HAVE DINNER / HAD DINNER / HAD DINNER [hæv ˈdɪnəʳ](хæв динэр) / [hæd ˈdɪnəʳ](хæд динэр) / [hæd ˈdɪnəʳ](хæд динэр)[sound:35 (1).mp3]
\"ВСЕГДА<img src=\"\"always.jpg\"\" />\" ALWAYS [ˈɔːlweɪz](оолwэйз)[sound:1 (3).mp3]
\"ВЧЕРА<img src=\"\"yesterday8.jpg\"\" />\" YESTERDAY [ˈjestədeɪ](йестэдэй)[sound:2 (3).mp3]
\"ЗАВТРА<img src=\"\"tomorrow2.jpg\"\" />\" TOMORROW [təˈmɒrəʊ](тэмороу)[sound:3 (3).mp3]
\"ЗДЕСЬ<img src=\"\"here.png\"\" />\" HERE [hɪəʳ](хиэр)[sound:4 (3).mp3]
\"ИНОГДА<img src=\"\"sometimes.jpg\"\" />\" SOMETIMES [ˈsʌmtaɪmz](самтаймз)[sound:5 (3).mp3]
\"НАЗАД (про время)<img src=\"\"ago.jpg\"\" />\" AGO [əˈgəʊ](эгоу)[sound:6 (3).mp3]
\"НИКОГДА<img src=\"\"never2.jpg\"\" />\" NEVER [ˈnevəʳ](нэвэр)[sound:7 (3).mp3]
\"ОБЫЧНО<img src=\"\"usually.jpg\"\" />\" USUALLY [ˈjuːʒʊəlɪ](юужьюэли)[sound:8 (3).mp3]
\"ПЕШКОМ<img src=\"\"on foot.jpg\"\" />\" ON FOOT [ɒn fʊt](он фут)[sound:9 (3).mp3]
\"ПОЗДНО<img src=\"\"late2.jpg\"\" />\" LATE [leɪt](лэйт)[sound:10 (3).mp3]
\"РАНО<img src=\"\"early.jpg\"\" />\" EARLY [ˈ3ːlɪ](оэли)[sound:11 (3).mp3]
\"РЕДКО<img src=\"\"rarely.jpg\"\" />\" RARELY[sound:12 (3).mp3]
\"ТАМ, ТУДА<img src=\"\"there_601x805.jpg\"\" />\" THERE [ðɛəʳ](ðээр)[sound:13 (3).mp3]
\"ЧАСТО<img src=\"\"often.jpg\"\" />\" OFTEN [ˈɒftən](офтэн)[sound:14 (3).mp3]
\"ЧЕРЕЗ (про время)<img src=\"\"in.jpg\"\" />\" IN [ɪn](ин)[sound:15 (3).mp3]
\"ДЛЯ<img src=\"\"for.jpg\"\" />\" FOR [fɔːʳ](фоор)[sound:1 (4).mp3]
\"ДО<img src=\"\"before3.jpg\"\" />\" BEFORE [bɪˈfɔːʳ](бифоор)[sound:2 (4).mp3]
\"И<img src=\"\"and.svg\"\" />\" AND [ænd](æнд)[sound:3 (4).mp3]
\"КОГДА (?)<img src=\"\"when.jpg\"\" />\" WHEN [wen](wэн)[sound:4 (4).mp3]
\"КТО (?), КОГО (?)<img src=\"\"who.png\"\" />\" WHO (?) [huː](хуу)[sound:5 (4).mp3]
\"О<img src=\"\"about3.jpg\"\" />\" ABOUT [əˈbaʊt](эбаут)[sound:6 (4).mp3]
\"ПОСЛЕ<img src=\"\"after.jpg\"\" />\" AFTER [ˈɑːftəʳ](аафтэр)[sound:7 (4).mp3]
\"ПОСРЕДСТВОМ<img src=\"\"by2.jpg\"\" />\" BY [baɪ](бай)[sound:8 (4).mp3]
\"ПОЧЕМУ (?)<img src=\"\"why_600x396.jpg\"\" />\" WHY [waɪ](wай)[sound:9 (4).mp3]
\"С<img src=\"\"with.jpg\"\" />\" WITH [wɪð](wиð)[sound:10 (4).mp3]
\"ЧТО (?)<img src=\"\"what4_500x500.jpg\"\" />\" WHAT (?) [wɒt](wот)[sound:11 (4).mp3]
";
let substitution = "\\L\"\\2\";\"\\3\";\"\\1\"";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}