#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mu)^"([\w\s()]+)<.*?(\w+)\s+(\[\w+\]\s+\(\w+\)).*$"
Local $sString = ""КРОВАТЬ<img src=""bed.png"" />" BED [bed] (бэд)[sound:43.mp3]" & @CRLF & _
""ДОМ (место жилья)<img src=""home4.png"" />" HOME [həʊm] (хоум)[sound:23.mp3]" & @CRLF & _
""ЗУБ<img src=""tooth2.png"" />" TOOTH [tuθ] (туθ)[sound:30.mp3]" & @CRLF & _
""ЗУБЫ<img src=""teeth.png"" />" TEETH [tiːθ] (тииθ)[sound:31.mp3]" & @CRLF & _
""ИГРА<img src=""game.jpg"" />" GAME [geɪm] (гейм)[sound:32.mp3]" & @CRLF & _
""ЖУРНАЛ<img src=""magazine.jpg"" />" MAGAZINE [ˌmægəˈziːn] (мæгэзиин)[sound:28.mp3]" & @CRLF & _
""ЖИЗНЬ<img src=""life.jpg"" />" LIFE [laɪf] (лайф)[sound:27.mp3]" & @CRLF & _
""ЖЕНЩИНА<img src=""woman (1).jpg"" />" WOMAN [ˈwʊmən] (wумэн)[sound:25.mp3]" & @CRLF & _
""ЖЕНЩИНЫ<img src=""women2 (1).jpg"" />" WOMEN [ˈwɪmɪn] (wимин)[sound:26.mp3]" & @CRLF & _
""ЕДА<img src=""food.jpg"" />" FOOD [fuːd] (фууд)[sound:24.mp3]"
Local $sSubst = "\L"\2";"\3";"\1""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)