// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(.+)").unwrap();
let string = "https://regex101.com/r/wU7sQ0/6";
let substitution = "\\1#python";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}