package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)</b>\s?(\w+)<`)
var str = `<div class=""googft-info-window""><b>ID:</b> 1<br><b>class:</b> 1<br><b>fold:</b> 5</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}