re = /<\/b>\s?(\w+)</m
str = '<div class=""googft-info-window""><b>ID:</b> 1<br><b>class:</b> 1<br><b>fold:</b> 5</div>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end