$re = '/([\d{1}])[\s{1}]/';
$str = 'Line 1 Line 2 Line 3';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);