#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "'(.*?)(?<!\\)'"
Local $sString = "'be in'('force', 'the closed area')." & @CRLF & _
"'advise'('coxswains', 'mr mak')." & @CRLF & _
"'be'('a good', 'restricted area')." & @CRLF & _
"'establish from'('person \'s id', 'the other')."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")