$re = '/\'(.*?)(?<!\\\\)\'/';
$str = '\'be in\'(\'force\', \'the closed area\').
\'advise\'(\'coxswains\', \'mr mak\').
\'be\'(\'a good\', \'restricted area\').
\'establish from\'(\'person \\\'s id\', \'the other\').';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);