#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "window[^}]*}"
Local $sString = "<td>5589043</td><td>UNPublished</td><td>SNK-300-SNORKEL</td><td>0</td><td>Tribord</td><td>542</td><td>433</td><td>14.5</td><td>Adult</td><td>any</td><td>window.onload = function(){window.parent.CKEDITOR._["contentDomReadyattribute85"]( window );}</td><td>" & @CRLF & _
" snorkelers and scuba divers." & @CRLF & _
"</td><td>window.onload = function(){window.parent.CKEDITOR._["contentDomReadyattribute111"]( window );}</td><td>2</td><td></td><td>FALSE</td><td>5000</td><td>128</td><td>MASKS & SNORKELS</td><td>11</td><td>Diving</td><td>519713</td><td>White</td><td></td><td>http://test.com/image/products/p_3358/zoom_asset_7454285.jpg</td><td>Freedom of movement</td><td>" & @CRLF & _
" Soft hypollergenic black silicone mouthpiece." & @CRLF & _
"</td><td>Maintenance</td><td></td><td>Reduced chafing</td><td>" & @CRLF & _
" 100% phthalate-free PVC tube, 100% silicone mouthpiece." & @CRLF & _
"</td><td>Technical</td><td></td><td>Easy storage</td><td>" & @CRLF & _
" Flexible tube that can positioned between mask strap and forehead." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"</td><td>Composition</td><td>" & @CRLF & _
" salt water resistant. Only rinse with fresh water before prolonged storage." & @CRLF & _
"</td><td>Comfortable</td><td>" & @CRLF & _
" Soft hypollergenic black silicone mouthpiece." & @CRLF & _
"</td><td>Easy breathing</td><td></td><td>Anatomic design</td><td>" & @CRLF & _
" Flexible tube that can positioned between mask strap and forehead." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"</td><td>Care Instructions</td><td>" & @CRLF & _
" salt water resistant. Only rinse with fresh water before prolonged storage." & @CRLF & _
"</td><td>Mouth piece</td><td></td><td>Restriction of use</td><td></td><td>http://test.com/image/products/p_3358/zoom_asset_33225717.jpg</td><td>http://test.com/image/products/p_3358/zoom_asset_30448342.jpg</td><td>http://test.com/image/products/p_3358/zoom_asset_19099347.jpg</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr><tr><td>3359</td><td>2014-01-09 18:32:31</td><td>8174997</td><td>Published</td><td>DYNAMO-LAMP</td><td>90</td><td>Tribord</td><td>999</td><td>649</td><td>14.5</td><td>Any</td><td>any</td><td></td><td>" & @CRLF & _
" Snorkelling.Watertight to 5m, eco-friendly and economical." & @CRLF & _
"</td><td></td><td>2</td><td></td><td>FALSE</td><td>333.7</td><td>129</td><td>SNORKELING KITS</td><td>11</td><td>Diving</td><td>1349256</td><td>Black</td><td></td><td>http://test.com/image/products/p_3359/big_800PX_29672977a.jpg</td><td>Battery</td><td>" & @CRLF & _
" 3 modes: Blinking, eco-friendly, and 100% (100% = 10minutes after 1min charge)" & @CRLF & _
"</td><td>Features</td><td></td><td>Swimming Depth</td><td>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)