#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.+?)(,|$)"
Local $sString = "test,test,test"
Local $sSubst = ""$1"$2 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)