$re = '/Tel[^a-zA-Z]+/m';
$str = 'D-24986 Satrup Tel. (0 46 33) 9 645 00 Fax (0 46 33) 9 66 000
Problemen: Tel. 03682-4654000,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);