package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/\*\*(.*?)\*\/\w+\d+`)
var str = `/**word1*/asdf /**word2*/abc123`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}