$re = '/(.*?brown ).*?(l.*)|(.+)/';
$str = 'The quick brown fox jumps over the azy dog
The quick brown fox jumps over the lazy dog
';
$subst = "$1$2$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;