$re = '/\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}</a></td><td>\d+/m';
$str = '<a href="/ip/190.207.169.184/free_Venezuela_proxy_servers_VE_Venezuela">190.207.169.184</a></td><td>8080</td><td>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);