re = /,.*?,.*?'(.*?)'/
str = '$phpcsFile->addError($error, 0, \'FoundWithSymbols\', $data);'
# Print the match result
str.match(re) do |match|
puts match.to_s
end