#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=Zeus_Web_Version = )\d.[^\s]+"
Local $sString = "" & @CRLF & _
"d:\jenkins\workspace\ZeusWeb-Deploy>echo Zeus_Web_Version = 2.14.0.1732 " & @CRLF & _
"Zeus_Web_Version = 2.14.0.1732" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")