$re = '/[\d]{9}/';
$str = '111111111
222222222
333333333
444444444
077546997';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);