#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)((?<!^)([A-Z][a-z]|(?<=[a-z])[A-Z]))"
Local $sString = "IMACSuperSeriousLabelDCN" & @CRLF & _
"CSVFilesAreCoolButTXT"
Local $sSubst = " $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)