package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\S+\h+(\S+)[^\n]+`)
var str = `Имя Фамилия Отчество`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}